Tutorial: PartyCaption

364 respuestas

de 8
  • 22 LimbuS

    Imagen de LimbuS
    302

    EPMarkNyet said:

    Creo que el bluff equity no funciona desde hace ya unas cuantas versiones

    Es una pena que la BluffEquity ya no funcione. :(

    ¿Hay alguno que lo reemplace?

    Saludos y buen inicio de semana.

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    303

    Buenas, ¿me sirve la licencia del 888Caption para Party Poker o tengo que comprar otra licencia aparte?

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    304

    Otra cosilla..  ¿Sabéis como configurar de forma predeterminada a través del software de party el auto-rebuy a 100bbs? Estoy buscando y no hay manera..

  • 27 acrack1

    Imagen de acrack1
    • Diplomado
    • 873 mensajes
    • 40 respuestas premiadas
    • Intermedio
    305

    A alguien le ha dejado de funcionar el caption con la nueva actualización de Party?

    A mi me funciona mal:

    • El hud de players no sale
    • El hud de la mesa (PME, SPR...) sale el título pero se quedan a 0 fijo, es decir, no calculan nada.
    • Las hotkeys van bien

     

    PD: He desinstalado y vuelto a instalar y nada.

  • 33 Danilovic82

    Imagen de Danilovic82
    • Licenciado
    • 249 mensajes
    • 6 respuestas premiadas
    • Intermedio
    306

    A mí me sigue funcionando igual que antes de la actualización. 

  • 22 LimbuS

    Imagen de LimbuS
    307

    27acrack1 said:

    A alguien le ha dejado de funcionar el caption con la nueva actualización de Party?

    A mi me funciona mal:

    • El hud de players no sale
    • El hud de la mesa (PME, SPR...) sale el título pero se quedan a 0 fijo, es decir, no calculan nada.
    • Las hotkeys van bien

     

    PD: He desinstalado y vuelto a instalar y nada.

    Hola @acrack1 , ¿activaste esto? El HUD players no aparece en .COM. Y el PME y SPR me empezó a funcionar cuando activé esta opción.

     

  • 27 acrack1

    Imagen de acrack1
    • Diplomado
    • 873 mensajes
    • 40 respuestas premiadas
    • Intermedio
    308

    27acrack1 said:

    A alguien le ha dejado de funcionar el caption con la nueva actualización de Party?

    A mi me funciona mal:

    • El hud de players no sale
    • El hud de la mesa (PME, SPR...) sale el título pero se quedan a 0 fijo, es decir, no calculan nada.
    • Las hotkeys van bien

     

    PD: He desinstalado y vuelto a instalar y nada.

    22LimbuS said:

    Hola @acrack1 , ¿activaste esto? El HUD players no aparece en .COM. Y el PME y SPR me empezó a funcionar cuando activé esta opción.

     

    Si, si obvio. El tema fue la actualización, hasta ese momento me iba bien y ahora como digo va como mal osea reconocer la sala y tal va. 

    Gracias de todos modos por la intención.

  • 22 LimbuS

    Imagen de LimbuS
    309

    27acrack1 said:

    Si, si obvio. El tema fue la actualización, hasta ese momento me iba bien y ahora como digo va como mal osea reconocer la sala y tal va. 

    Gracias de todos modos por la intención.

    ¿Probaste quitando el fondo de mesa que recomiendan colocar? A mí tampoco me funcionaba al seguir los pasos del primer tutorial, así que decidí usar los fondos de mesa predeterminados de Party.COM y de esa manera lo solucioné.

    Prueba usando este mío que tiene el HUD que menciona Mark, pero que no tiene el fondo de mesa recomendado por lo que comenté al inicio, y luego le vas añadiendo más cosas a tu gusto. :)

    https://drive.google.com/file/d/1b98fIwZ-r_6WCZuEaBMSrB3r9IISIdEu/view?u...

     

  • 27 acrack1

    Imagen de acrack1
    • Diplomado
    • 873 mensajes
    • 40 respuestas premiadas
    • Intermedio
    310

    Si, como dije me ha funcionado perfecto todo este mes. Desde ayer o antes de ayer que actualizaron me comenzó a funcionar mal . Pensaba que pasaria como el starshelper que cuando actializaban dejaba de funcionar pero a los 2-3 dias sacaban actualización y lo arreglaban 

     
  • 22 LimbuS

    Imagen de LimbuS
    311

    Buenos días, ¿a alguien le está funcionando la opción de tapar el board cuando se está Allin? Desde las últimas 2 actualizaciones no se me está habilitando esta opción, a pesar que tengo la paloma activada.

  • 33 Danilovic82

    Imagen de Danilovic82
    • Licenciado
    • 249 mensajes
    • 6 respuestas premiadas
    • Intermedio
    312

    A mí me sigue funcionando igual, Limbus

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    313

    Muchas gracias por el vídeo me sirvió de mucho Mark! Hay dos cosas que no consigo solucionar a ver si alguien me puede ayudar.

    La primera en HUD->Player panels->[grHand] me aparecen duplicadas las cartas, o sea me aparecen mis dos cartas y justo debajo aparecen repetidas. Lo único que he conseguido es disminuir el tamaño pero no he conseguido eliminarlas, y lo quiero modificar porque es cierto como bien dices en el vídeo que se ven como mal así las cartas.

    Y el otro fallo que no consigo arreglar dentro de la misma sección es el de [actions]. No me aparecen correctamente las secuencias postflop, cuando hay bets aparecen espacios en blanco entre barra y barra y cuando hay un x-c solo aparece x en ambos players, no sé muy raro con el 888caption no me ha pasado. Preflop me va perfecto.

  • EP MarkNyet

    Imagen de MarkNyet
    • Profesor
    • 6.450 mensajes
    • 21 respuestas premiadas
    • Experto
    314

    Es normal que te salgan duplicadas con lo de [grHand], ahora ya es cuestión de colocarlas encima de "las por defecto" al tamaño correcto, y que no se vean las otras

    Lo de [actions] revisa en la parte de abajo a la derecha en el botón de "[actions] tag config" si puede ser que tengas algo mal puesto

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    315

    Las cartas al final las puse en otro formato y las veo genial así que problema resuelto. Lo único que me falta por solucionar es el apartado de "actions" y que considero muy importante ya que me va genial cuando estoy multitableando y "me pierdo" en alguna mano. Adjunto unas capturas a ver si alguien consigue ver donde está el fallo. 

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    316

    Como decía el problema lo tengo postflop (se "come" secuencias o aparecen secuencias que no son). Preflop me va estupendamente.

  • 22 LimbuS

    Imagen de LimbuS
    317

    EPMarkNyet said:

    Es normal que te salgan duplicadas con lo de [grHand], ahora ya es cuestión de colocarlas encima de "las por defecto" al tamaño correcto, y que no se vean las otras Lo de [actions] revisa en la parte de abajo a la derecha en el botón de "[actions] tag config" si puede ser que tengas algo mal puesto

    Buenos días, MarkNyet, ¿a usted le tapa los Allin? Yo lo tengo clicado tal y como se muestra en la imagen que coloqué arriba, pero sigue sin taparte los Allin. Gracias por contestar.

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    318

    Fíjate dentro de HUD en la parte de la derecha si tienes activada la casilla "Hide board if hero all-in" Limbus. 

  • 22 LimbuS

    Imagen de LimbuS
    319

    36ismaelillo_7 said:

    Fíjate dentro de HUD en la parte de la derecha si tienes activada la casilla "Hide board if hero all-in" Limbus. 

    Hola @ismaelillo_7 , sí la tengo activada, y aún así falla. ¿Habrá alguna forma de solucionarlo?

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    320

    Pues ni idea tío de lo que puede ser. A ver si nos pueden echar un cable a ambos.

  • EP MarkNyet

    Imagen de MarkNyet
    • Profesor
    • 6.450 mensajes
    • 21 respuestas premiadas
    • Experto
    321

    He probado ahora y me va bien tanto las acciones postflop como el tapar el board cuando hay all-in

    Probado en Partypoker.com y PartyCaption v1.98e

    Puede ser que funcione diferente en .es y con la versión del Caption de .es que es otra. Según las versiones simplemente hay cosas que a veces no funcionan

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    322

    De acuerdo Mark, gracias de todas formas.

  • 48 axel78

    Imagen de axel78
    • Doctorado
    • 4.230 mensajes
    • 472 respuestas premiadas
    • Avanzado
    323

    limbus e ismaelillo jugais .es? teneis la version del caption de .es que es  1.87f3?

    es que al menos limbus en las captura de pantalla que sube tiene otra version del caption.

  • 22 LimbuS

    Imagen de LimbuS
    324

    48axel78 said:

    limbus e ismaelillo jugais .es? teneis la version del caption de .es que es  1.87f3?

    es que al menos limbus en las captura de pantalla que sube tiene otra version del caption.

    Hola axel78, juego en .COM. El problema era que el software no estaba funcionando bien en las dos actualizaciones anteriores, pero ya corrigieron el error y nuevamente me está permitiendo tapar el board. :)

  • 36 ismaelillo_7

    Imagen de ismaelillo_7
    • Licenciado
    • 1.376 mensajes
    • 1 respuesta premiada
    325

    Muchas gracias axel, con esta versión me funciona todo perfecto :)

  • 23 CalldiDoctor

    Imagen de CalldiDoctor
    • Diplomado
    • 524 mensajes
    • Blue
    326

    Una pregunta, la config es la misma para el 888 caption? 
    Se puede importar directamente también? 

    Gracias!

  • 22 LimbuS

    Imagen de LimbuS
    327

    23CalldiDoctor said:

    Una pregunta, la config es la misma para el 888 caption? 
    Se puede importar directamente también? 

    Gracias!

    Esta pregunta también me la hago debido a que quiero importar mi configuración de PartyCaption en StarsCaption. :)

  • 20 rizosboy

    Imagen de rizosboy
    328

    Hay alguna forma de quitarle el pitido de las acciones a party y poner otros sonidos?

  • EP MarkNyet

    Imagen de MarkNyet
    • Profesor
    • 6.450 mensajes
    • 21 respuestas premiadas
    • Experto
    329

    @CallDiDoctor @Limbus, cada Caption es independiente

  • 23 CalldiDoctor

    Imagen de CalldiDoctor
    • Diplomado
    • 524 mensajes
    • Blue
    330

    EPMarkNyet said:

    @CallDiDoctor @Limbus, cada Caption es independiente

    Okay, gracias!

  • 0 soldiers007

    Imagen de soldiers007
    331

    alguen sabe como configurar  partycaption para que las cartas de mi mano en partypoker me salgan completas ??? ya que multitableo y suelo confundirme de carta por que solo se ve la parte de arriba de las cartas..... gracias

  • 22 LimbuS

    Imagen de LimbuS
    332

    soldiers007 said:

    alguen sabe como configurar  partycaption para que las cartas de mi mano en partypoker me salgan completas ??? ya que multitableo y suelo confundirme de carta por que solo se ve la parte de arriba de las cartas..... gracias

    Hola, yo desactivé esa opción para que no me diera problemas. 

  • 50 Ohsi

    Imagen de Ohsi
    333

    Buenas,

    Me pillé un nuevo ordenador y estoy haciendo la transición y no se porqué no se me cambian los colores dependiendo de los multis. Sabéis si hay alguna opción de poder ver el prize pool más grande?

     

    Gracias!

  • 24 AlbinoFino

    Imagen de AlbinoFino
    334

    ¿Alguien juega fastpoker? ¿Os funciona el auto-rebuy? Porque a mí no...

    ¿Hay que hacer algo en el caption? (aparte de configurar el auto-rebuy en dialogs)

  • 48 Kombo11408

    Imagen de Kombo11408
    • Doctorado
    • 4.371 mensajes
    • 1 respuesta premiada
    • Intermedio
    335

    Este hilo es canela en rama! Gracias a todos y en especial a MarkNyet!

  • 48 Kombo11408

    Imagen de Kombo11408
    • Doctorado
    • 4.371 mensajes
    • 1 respuesta premiada
    • Intermedio
    336

    Por cierto, ayer tras configurarlo, me ocurría el problema de que a veces cuando pusheaba se dejaba pipas atrás y tenía que pusher en flop alterando así el EV, etc. Lo solucioné como dijisteis aquí, poniendo las BB de stack con el PartyCaption, pero me surge un problema.

    Como se pone predefinido en Party que salga en fichas (así las transforma el caption) y no en BB. No lo encuentro por ningún lado y cada vez que abro una mesa tengo que cambiarlo manualmente. A veces no me doy cuenta y vuelvo a pushear dejándome 1bb atrás xD

  • 45 SamarroA

    Imagen de SamarroA
    • Doctorado
    • 197 mensajes
    • 4 respuestas premiadas
    • Avanzado
    337

    La versión que funcionaba bien con party.es que era la 1.87 hoy me dice que ha expirado y que tengo que instalar la nueva versión. Cuando instalo la nueva versión no funciona y me dice que instale la versión 1.87 que es la que funciona bien y así hasta el infinito jaja

    Alguna solución?

  • 50 krispis

    Imagen de krispis
    • Cum Laude
    • 721 mensajes
    • VIP
    338

    45SamarroA said:

    La versión que funcionaba bien con party.es que era la 1.87 hoy me dice que ha expirado y que tengo que instalar la nueva versión. Cuando instalo la nueva versión no funciona y me dice que instale la versión 1.87 que es la que funciona bien y así hasta el infinito jaja

    Alguna solución?

     

    Me ocurre lo mismo!

  • 45 SamarroA

    Imagen de SamarroA
    • Doctorado
    • 197 mensajes
    • 4 respuestas premiadas
    • Avanzado
    339

    45SamarroA said:

    La versión que funcionaba bien con party.es que era la 1.87 hoy me dice que ha expirado y que tengo que instalar la nueva versión. Cuando instalo la nueva versión no funciona y me dice que instale la versión 1.87 que es la que funciona bien y así hasta el infinito jaja

    Alguna solución?

    50krispis said:

     

    Me ocurre lo mismo!

    Ya he podido solucionarlo.

    Si te vas a la web en descargas pone las versiones que funcionan.

    Son dos creo. Yo me he bajado la 1.87f6.

     

  • 24 AlbinoFino

    Imagen de AlbinoFino
    340

    Gracias por la info.

    Para ".es" es la v1.87f6

  • 50 krispis

    Imagen de krispis
    • Cum Laude
    • 721 mensajes
    • VIP
    341

    45SamarroA said:

    La versión que funcionaba bien con party.es que era la 1.87 hoy me dice que ha expirado y que tengo que instalar la nueva versión. Cuando instalo la nueva versión no funciona y me dice que instale la versión 1.87 que es la que funciona bien y así hasta el infinito jaja

    Alguna solución?

    50krispis said:

     

    Me ocurre lo mismo!

    45SamarroA said:

     

     

    Ya he podido solucionarlo.

    Si te vas a la web en descargas pone las versiones que funcionan.

    Son dos creo. Yo me he bajado la 1.87f6.

     

     

    Gracias tio! :P

  • 24 pitumacarra

    Imagen de pitumacarra
    342

    gracias chicos ;d

     

  • 21 DJose84

    Imagen de DJose84
    343

    ¿Ya no funciona la web de PartyCaption?

  • 21 DJose84

    Imagen de DJose84
    345

    Si, pero ahora me pone que el sitio ha infringido las politicas de Google y se ha cerrado. ¿No os sale asi a todos?

  • 46 SICKieresno

    Imagen de SICKieresno
    346

    45SamarroA said:

    La versión que funcionaba bien con party.es que era la 1.87 hoy me dice que ha expirado y que tengo que instalar la nueva versión. Cuando instalo la nueva versión no funciona y me dice que instale la versión 1.87 que es la que funciona bien y así hasta el infinito jaja

    Alguna solución?

    50krispis said:

     

    Me ocurre lo mismo!

    45SamarroA said:

    Ya he podido solucionarlo.

    Si te vas a la web en descargas pone las versiones que funcionan.

    Son dos creo. Yo me he bajado la 1.87f6.

     

    Conservas aun el instalador de esa versión del Caption? Es que estoy igual que el compañero de abajo, me pone que el sitio google ha sido cerrado.

    21DJose84 said:

    Si, pero ahora me pone que el sitio ha infringido las politicas de Google y se ha cerrado. ¿No os sale asi a todos?

     

  • 20 rizosboy

    Imagen de rizosboy
    347

    Sabe alguien cómo se hace para que salgan automáticamente los tamaños de apuesta postflop? Por ejemplo: 33% del pot en flop y 66% del pot en turn

  • 23 monkys70

    Imagen de monkys70
    348

    Hola rizosboy, yo lo tengo configurado directamente desde el loby (Bet Slider), igualmente hay un video explicando todo.

     

    Saludos.

  • 20 rizosboy

    Imagen de rizosboy
    349

    23monkys70 said:

    Hola rizosboy, yo lo tengo configurado directamente desde el loby (Bet Slider), igualmente hay un video explicando todo.

     

    Saludos.

    Si pero me refiero a que salga el tamaño de apuestas automáticamente sin tener que clickar ningún botón

  • 20 rizosboy

    Imagen de rizosboy
    350

    23monkys70 said:

    Hola rizosboy, yo lo tengo configurado directamente desde el loby (Bet Slider), igualmente hay un video explicando todo.

     

    Saludos.

    20rizosboy said:

    Si pero me refiero a que salga el tamaño de apuestas automáticamente sin tener que clickar ningún botón

    Ya lo solucioné, gracias de todas formas!

  • 18 plakass

    Imagen de plakass
    351

    45SamarroA said:

    La versión que funcionaba bien con party.es que era la 1.87 hoy me dice que ha expirado y que tengo que instalar la nueva versión. Cuando instalo la nueva versión no funciona y me dice que instale la versión 1.87 que es la que funciona bien y así hasta el infinito jaja

    Alguna solución?

    50krispis said:

     

    Me ocurre lo mismo!

    45SamarroA said:

    Ya he podido solucionarlo.

    Si te vas a la web en descargas pone las versiones que funcionan.

    Son dos creo. Yo me he bajado la 1.87f6.

     

    Conservas aun el instalador de esa versión del Caption? Es que estoy igual que el compañero de abajo, me pone que el sitio google ha sido cerrado.

    21DJose84 said:

    Si, pero ahora me pone que el sitio ha infringido las politicas de Google y se ha cerrado. ¿No os sale asi a todos?

    46SICKieresno said:

     

    a mi me pasa lo mismo, no puedo entrar en la web

     

de 8