Problema con al abrir HM: "No se puede escribir datos en la conexion de transporte..."

12 respuestas

1
de 1
  • 19 Joe Gambler

    Imagen de Joe Gambler
    • Universidad
    • 22 mensajes
    1

    Hola buenas! A ver si alguien me puede ayudar con un problema con el HM...

    De pronto hoy al abrir el HM me ha dado el siguiente error...

    "No se puede escribir datos en la conexion de transporte. Se ha forzado la interrupcion de una conexion existente con el host remoto"

    Al darle a aceptar me sale una ventana de Database control panel, donde me dice que HM necesita saber donde encontrar el Database y no se que...

    El caso, que no me deja abrirlo y ya he vuelto a instalar el postgrespass... asi que no se que hacer...

    Alguien sabe algo? Graciaaaaaaaaaaaaaaaaaaaas!

  • 19 Joe Gambler

    Imagen de Joe Gambler
    • Universidad
    • 22 mensajes
    2

    Uhhh, ninguna respuesta... que mala pinta.. jejeje! He probado reistalar el postgres, reinstalar el HM, restaurar el sistema... de tó! 

    Ademas en google hay muy poca cosa...  Quiero mi holdeeeeeeeeeeeeeeeeeeeeeeeeeeem!! jajaja!

     

    Saludetes...xD

  • EP Darkored

    Imagen de Darkored
    • Profesor
    • 23.614 mensajes
    • 3 respuestas premiadas
    3

    La verdad es que soy un negado en estos temas. Siento no poder ayudarte :S

  • 22 ero13

    Imagen de ero13
    • Universidad
    • 18 mensajes
    4

    Me pasa lo mismo que a ti Joe Gambler, de momento no se como solucionarlo.., a ver si alguien sabe algo

  • 19 Joe Gambler

    Imagen de Joe Gambler
    • Universidad
    • 22 mensajes
    5

    AAAght! He visto un post nuevo y me habia hecho ilusiones!! juajuajua!! Pues es una putada gorda porque sin poder jugar... a ver si tenemos suerte y alguien nos dice algo!

     

    Darkooo! Gracias igualmente... jejeje!

     

    Saludeteees...

  • 19 Joe Gambler

    Imagen de Joe Gambler
    • Universidad
    • 22 mensajes
    6

    Ey Ero!

    Tenia buenas noticias... He conseguido solucinarlo metiendome en  la carpeta del Holdem, abre el archivo DBControlPanel y dale a crear nueva database, save and close y fin!

    Peeeeeeeeeeeeero, mi gozo en un pozo... he empezado una sesion y llevando unas 100 manos se ha empezado a rallas el HM cada vez que me movia por el... he cerrado y al intentar volver a abrirlo... estamos en las mismas... asi que no se que hacer ya... prueba tu con lo que te digo... igual tienes mas suerte...

    Saludetes...

  • 22 ero13

    Imagen de ero13
    • Universidad
    • 18 mensajes
    7

    Buenas noticias Joe!!

    Encontre un post en el foro del holdem manager para solucionar el problema, te cuento lo que tienes que hacer:

    1)Ve a la carpeta donde tengas instalado el holdem, luego a la carpeta que se llama config y cambia el nombre del archivo holdemmanager.config a holdemmanager.config.corrupt

    2)Ve al pane de control de tu PC--> cuentas de usuario-->activar o desactivar el contro de cuentas de usuario y desmarca la casilla...o sea que este desactivado el control de cuentas de usuario

    3)Abre el Holdem Manager, se empezara a instalar el solo tra vez, no tepreocupes, es normal

    4)Configura nuevamente las carpetas en las que estan los historiales para el auto import y listo

    A mi me ha funcionado, espero que te sirva.

    Un saludo

     

     

  • 19 Joe Gambler

    Imagen de Joe Gambler
    • Universidad
    • 22 mensajes
    8

    Ey crak! Pues mira, ayer cuando te escribí apague el ordenador cabizbajo habiendo perdido toda esperanza... Peeeeeeeero! De pronto, funciona...  despues de lo que hice funciona... no se como ni porque... la informatica me supera... no se me ocurre intentar buscar como ha sido...xDDDDDD

    Muchas gracias igualmente por la ayuda! Espero no tener que volver a arreglarlo!

    Ahora a las mesas! jaujaujua!

  • 46 oscarp9

    Imagen de oscarp9
    • Doctorado
    • 370 mensajes
    9

    me pasa lo mismo y no doy configurado el tema por ninguno de los dos pasos dados anteriormente

    me salta al postgrees y no me deja conectar y siempre con elmaldito error de no se pueden escribir datos en la conexion de tranporte

     

  • 49 pipa1991

    Imagen de pipa1991
    10

    que siginifa players attached?? siempre me pide lo mismo y no se que poner ahi.....  xD

  • 46 oscarp9

    Imagen de oscarp9
    • Doctorado
    • 370 mensajes
    11

    me cago en to de repente esto deja de funcionar con lo que me costo ponerlo

  • 49 pipa1991

    Imagen de pipa1991
    12

    me pone que no puedo usar un alias que no tenga players attached..... ayudaaa! =)

  • 46 oscarp9

    Imagen de oscarp9
    • Doctorado
    • 370 mensajes
    13

    BUENO SOLUCIONADO EL TEMA.

    GRACIAS POR LA AYUDA LO HE REINSTALADO CAMBIANDO LO DEL NOMBRE DEL ARCHIVO AÑADIENDOLE LO DE CORRUPT Y SOLUCIONADO.

    MUCHAS GRACIAS A TODOS

     

1
de 1