Pokertracker 4 - Imposible instalar

5 respuestas

1
de 1
  • 18 Muxuman

    Imagen de Muxuman
    1

    Buenos días a todos, el problema:

    - No puedo instalar el PT4 porque este da  un error. Tras darle a create, me salta una ventana emergente done pone:

    Unable to create PostgreSQL database. PT4 DB

    Reason: unable to login to database ( template1). reason: FATAL: password authentication failed for user ¨postgres¨

     

     

    y yasta, se cierra y vuelta a empezar hasta que vuelve a salir ese mensaje una y otra vez. Es curioso que el trial, los 30 dias ya han comenzado su cuenta atras. Si alguien puediera ayudarme por favor, se lo agradezco muchísisisimo!

     

  • 31 colopoker

    Imagen de colopoker
    • Diplomado
    • 1.173 mensajes
    • 33 respuestas premiadas
    • Intermedio
    2

    Hola muxuman,

    tienes un problema con la base de datos.

    Lo mas sencillo, es que desinstales el PT4 y revises que NO quede en la pc algo llamado postgresql (busca pgadmin en el menu de inicio de windows, no deberia aparecer),

    Y luego reinstala todo de nuevo (proba en otra carpeta diferente)

    Y ya nos cuentas.

    saludos

    colopoker

  • 18 Muxuman

    Imagen de Muxuman
    3

    31colopoker said:

    Hola muxuman,

    tienes un problema con la base de datos.

    Lo mas sencillo, es que desinstales el PT4 y revises que NO quede en la pc algo llamado postgresql (busca pgadmin en el menu de inicio de windows, no deberia aparecer),

    Y luego reinstala todo de nuevo (proba en otra carpeta diferente)

    Y ya nos cuentas.

    saludos

    colopoker

     

    Gracias Colopoker! lo he intentado y no lo consgio lo he instalado y desinstalado unas cunatas veces, incluso con un amigo que sabe mas d pcs que yo y tampoco sabemos por que pasa, escribiré a PT4, a ver si ellos pueden solucionarme el problema, gracias de todos modos!

  • 32 SensistarX

    Imagen de SensistarX
    • Licenciado
    • 1.988 mensajes
    • 107 respuestas premiadas
    • Premium
    4

    Buenas, los pasos a seguir para que te funcione son los que te ha comentado colopoker.

    1º Desinstala el PT4

    2º Desinstala PostgreSQL (esto es lo que te está fallando, si sólo desinstalas el pt4 y dejas esto da igual que reinstales el PT4, te seguirá fallando). Lo puedes desinstalar desde windows en "Agregar o quitar programas"

    Una vez desinstaladas las dos cosas, como consejo reinicia el pc.

    3º Vuelve a instalar el PT4. Este te reinstalará el postgre y te lo configurará bien.

    Con eso debería de funcionarte.

  • 18 Muxuman

    Imagen de Muxuman
    5

    32SensistarX said:

    Buenas, los pasos a seguir para que te funcione son los que te ha comentado colopoker.

    1º Desinstala el PT4

    2º Desinstala PostgreSQL (esto es lo que te está fallando, si sólo desinstalas el pt4 y dejas esto da igual que reinstales el PT4, te seguirá fallando). Lo puedes desinstalar desde windows en "Agregar o quitar programas"

    Una vez desinstaladas las dos cosas, como consejo reinicia el pc.

    3º Vuelve a instalar el PT4. Este te reinstalará el postgre y te lo configurará bien.

    Con eso debería de funcionarte.

     

    Gracias Sensi! al final esto es lo que me ha dado la solución; www.pokertracker.com/forums/viewtopic.php?f=45&t=4510

     gracias por contestar!

  • 20 justagame

    Imagen de justagame
    6

    32SensistarX said:

    Buenas, los pasos a seguir para que te funcione son los que te ha comentado colopoker.

    1º Desinstala el PT4

    2º Desinstala PostgreSQL (esto es lo que te está fallando, si sólo desinstalas el pt4 y dejas esto da igual que reinstales el PT4, te seguirá fallando). Lo puedes desinstalar desde windows en "Agregar o quitar programas"

    Una vez desinstaladas las dos cosas, como consejo reinicia el pc.

    3º Vuelve a instalar el PT4. Este te reinstalará el postgre y te lo configurará bien.

    Con eso debería de funcionarte.

    18Muxuman said:

     

    Gracias Sensi! al final esto es lo que me ha dado la solución; www.pokertracker.com/forums/viewtopic.php?f=45&t=4510

     gracias por contestar!

     

    Llego tarde :( Aun asi posteo por si a alguien le pasa lo mismo.

    El problema que tenias (casi seguro al 100%) es que antes de instalar PT tenias instalado HM que tambien instala postgresql pero con una pssword distinta a la de PT.

    No tenias que haber desinstalado, te hubiera bastado con poner la password de HM para postgresql.

    Las password por defecto son:

    PT name/password - postgres/dbpass
    HM name/password - postgres/postgrespass

1
de 1