No puedo instalar el postgres

23 respuestas

1
de 1
  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    1

    Pues eso, que no puedo instalar el postgres. He leido y hecho todo lo que dice Knario en el post "Guía de como instalar Postgres en Windows + backup de manos y notas" pero no hay manera.

    Tengo Windows Vista y mi problema surge cuando me pide la contraseña durante la instalación del postgres. Pongo la que dice en el post, o sea "postgrespass" y no me la acepta. Me pone lo siguiente: "La contraseña especificada es incorrecta. Por favor ingrese la contraseña correcta para la cuenta de usuario de windows postgres".

    Lo que entiendo es que hay un usuario postgres que ya tiene una contraseña y que no es esa. Pues bien, voy y lo busco con el comando "net user" , ya que en cuentas de usuario no me aparece, solo me aparece en control parental pero desde allí no puedo eliminarla ni cambiarle la contraseña ni nada. Poniendo "net user" me aparece el postgres, y aunque lo he intentado eliminar unas cuantas veces tal y como dice el post ("net user postgres/del") no hay manera.

    LLevo como dos horas rayándome a muerte y no hay forma... Alguien puede ayudarme????

    Un saludo

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    2

    Haz clic derecho sobre el icono de Mi PC y pica en Administrar del menú emergente. En el árbol de la izquierda pica en Usuarios y grupos locales. Te vas a la carpeta usuarios y lo intentas borrar desde ahí.

    La única razón que se me ocurre de que no lo puedas borrar es porque no tienes cuenta de administrador...

    Si es cuestión de permisos, prueba a hacer clic sobre el botón de Inicio de la barra de tareas. Abajo, en la caja que pone "Buscar programas y archivos", teclea cmd. Te sale una lista y al principio sale cmd.exe. Dale clic derecho y "ejecutar como administrador". Luego sigue los pasos de "net user postgres /del" sin comillas.

    SL2!!

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    3

    Hola Knario, ya he probado lo que me dices de botón secundario y administrar, lo que pasa es que no tengo la opción de Usuarios y grupos locales, por lo que leí en un foro ayer es porque tengo el Windows Vista Home Premium.

    La cuenta que utilizo es de administrador o sea que no sé que pasa... No consigo ver qué contraseña tiene esa cuenta de ususario postgres que se creó automáticamente. Sabes si hay forma de averiguarla?

    No sé si desinstalar el HM el instalarlo nuevamente borrando todo lo anterior e instalar solamente el HM sin el postgres, y luego instalar el postgres por separado. No sé si se puede?

  • spawn

    Imagen de spawn
    4

    Prueba con: net user postgres /delete

    Y nos cuentas.

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    5

    Vale, prueba esto:

    Abajo, en la caja que pone "Buscar programas y archivos", teclea mmc. Te sale una lista y al principio sale mmc.exe. Le das y  picas en "Archivo/Agregar o quitar complementos". Busca "Usuarios y grupos locales", dale a agregar y marca Equipo Local y luego en Finalizar. Cierras todo dándole a aceptar y te vas a... (copio y pego xD)

    Haz clic derecho sobre el icono de Mi PC y pica en Administrar del menú emergente. En el árbol de la izquierda pica en Usuarios y grupos locales (con el paso anterior ya te debería salir). Te vas a la carpeta usuarios y lo intentas borrar desde ahí. Clic derecho sobre la cuenta de usuario a borrar y Eliminar.

    SL2!!

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    6

    Hola spawn, ya he probado mil veces y nada. Lo hago y no me elimina la cuenta. Tecleo net user y me sigue apareciendo el usuario postgres, pero luego en cuentas de usuario entrando por panel de control no me aparece. Estoy buscando en foros por internet pero no encuentro la solución....

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    7

    No sé si has visto que te he contestado :p Por si acaso ;)

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    8

    Lo he visto y ya lo he probado, y el resultado es que windows me está puteando pero bien. Al iniciar el ordenador me recibe con Windows Vista Home Premium, pero por lo visto no debe de ser el vista que tengo porque al hacer lo que me dijiste me planta este mensaje:

    "Este equipo no esta ejecutando Windows vista Home Premium. Este complemento no puede usarse con esta versión de Windows. Para administrar cuentas de usuario local en un equipo que ejecuta Windows Personal, use la herramienta Cuentas de usuario en el Panel de control de ese equipo."

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    9

    He buscado por internet y dice que es un error de traducción, que lo que realmente te está diciendo es que "Este equipo está ejecutando Windows Vista Home Premium..."

    Arrrffffgggasdasasdfagdh Me has dejado roto :/

    Me tengo q ir a trabajar, pero cuando vuelva ya miramos si se te ha solucionado o se puede seguir buscando algo :S:S:S

    Un saludo y ánimo, seguro que tiene solución.

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    10

    Muchas gracias Knario, a ver si arreglo esto porque estoy negro. Ya me veo sin HM por culpa del puto Windows.

    Un saludo

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    11

    Que por cierto, comienza a barajar que la solución pueda ser instalar una versión superior... No es seguro pero tiene pinta de eso :S:S:S. Lo importante es aclarar primero que de ninguna manera se pueden gestionar las cuentas de usuario con esa versión del Vista. Si es así lo tienes muy feo porque para reinstalar el Postgres creo casi seguro que tienes que eliminar esa cuenta ya creada...

    Bueno, si lo solucionas o descubres algo ya nos cuentas, es interesante el caso.

    SL2!!

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    12

    WoW! Se me acaba de ocurrir una idea simple y que sé que yo utilicé hace 15 días en Windows 7 con una cacao con las cuentas de usuario... Restaura el sistema a un punto anterior, tan anterior como la instalación del Postgres y la madre que lo parió.

    Esto te debería eliminar la cuenta de usuario.

    Pruébalo y me dices ;)

    SL2!!

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    13

    Otia!!!! creo que sobreestimas mi capacidad informática (es limitadísima). Me gusta la idea pero como se hace eso?????

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    14

    Clic en Inicio/Todos los programas/Accesorios/Herramientas del Sistema/Restaurar sistema.

    Si quieres infórmate un poco bien de qué es y qué hace esto por internet. Pero en resumen, te devuelve el sistema a un estado anterior según la fecha/evento que le indiques. Te borra programas instalados y cambios de configuración posteriores a la fecha que marques, así que no te pases dándole para atrás :p

    Te mantienen documentos, pero se carga todo lo demás (actualizaciones de windows, descarga de programas, etc.)

    Pero para ti veo la única y mejor opción por le momento :p Además, si todo esto del postgres lo has hecho hoy, lo tienes a huevo, jejeje, ya estás tardando...

    SL2!!

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    15

    Joder!!! me cago en Bill Gates y en su p... madre.

    El HM y el postgres lo instalé ayer al mediodía. Ya he intentado restaurar sistema desde un par de puntos anteriores y la respuesta de windows es esta:

    "Restaurar sistema no se completó correctamente. No se cambió ningún archivo ni configuración del sistema en el equipo.
    Detalles:
    Error no especificado durante la ejecución de Restaurar sistema.

    Se recomienda intentar Restaurar sistema de nuevo y elegir otro punto de restauración."   Por el momento lo dejo... Voveré a intentar restaurar desde más atrás todavia.   Gracias
  • spawn

    Imagen de spawn
    16

    Bertote si lo deseas, dame algún dato para contactar contigo vía chat, sea google talk, messenger o lo que quieras y lo dejamos resuelto. Envíamelo si quieres como mensaje privado o a mi mail de contacto a través de mi perfil.

    Es IMPOSIBLE que por muy capado que venga un sistema no puedas gestionar los usuarios, por lo que estoy casi al 100% de que puedo hacerlo y puedo ayudarte, sea Vista, 7 o el puto ms-dos xDDD

    Saludos.

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    17

    Hola spawn, me ha dicho un colega que igual con algún programa tipo ccleaner (no se si se escribe así exactamente), puedo deshacerme del usuario postgres de los huevos...

    Te envío un privado con mi dirección de skype, es que el messenger no lo utilizo.

    Gracias por tu ofrecimiento

    Un saludo

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    18

    Te he enviado un email finalmente.

    un saludo

  • 30 DAVILON

    Imagen de DAVILON
    • Diplomado
    • 1.384 mensajes
    • 17 respuestas premiadas
    19

    escribe  esto----------------------------            net user postgres(espacio)/delete

    es decir----------------------------------            net user postgres /delete

    por culpa de ese espacio no se me borraba y me volvi loco

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    20

    ¡¡¡¡¡¡NO TE PUEDO CREER!!!!

    ACABO DE ELIMINAR AL HIJO PUTA DEL USUARIO POSTGRES!!!!!!!!

    Definitivamente soy un inutil con la informática, era el puto espacio de los huevos!!!!!!!

    Gracias Davilón, me estaba volviendo loco

    Un saludo

  • 30 DAVILON

    Imagen de DAVILON
    • Diplomado
    • 1.384 mensajes
    • 17 respuestas premiadas
    21

    Jejejeje, de nada Berote, yo esque soy un negado con la informatica y las he pasado putas con el holdem manager y el postgres por cosas tan simplonas como un espacio, de exo aun no me lo he podido poner a funcionar jajajaja

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    22

    Madre mía...

    Me has hecho mirar a ver si lo puse mal en el tutorial pero no, lo tengo con el espacio ^^. Y te puedes creer que en una de mis respuestas te comento lo del comando y copio y pego de tu post al susodicho y veo que aparece el espacio quitado y digo... voy a editarlo por si acaso se confunde :p Pero ni con esas... Además que Spawn tb te lo puso bien... xD

    En fin, me alegro de que lo hayas solucionado ;))

    SL2!!

  • 22 Bertote

    Imagen de Bertote
    • Universidad
    • 45 mensajes
    23

    joer Knario perdona por haberte liado así pero es que no escribo habitualmente con comandos y ni me fijé si había espacio o no jejejejej

    de todas formas muchas gracias por tu ayuda, la verdad es que mola ver que puedes contar con gente que te puede proporcionar soluciones, porque la verdad es que estaba que no sabía por donde tirar ya...

    Gracias a todos

  • 34 Knario

    Imagen de Knario
    • Licenciado
    • 2.495 mensajes
    24

    No te preocupes, si es de lo más normal :-). Al final siempre los problemas que parecen más complejos son los que tienen la solución más simple, pero nos cegamos tanto en pensar que es algo complicado... que no vemos lo que tenemos delante de los ojos :p

    ¡Hasta la próxima! ;)

1
de 1