Liada al actualizar PT4

14 respuestas

1
de 1
  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    1

    Hola,

    Hoy me salia una actualizacion del PT4 la descargado y al instalarla me sale el primer pantallazo y luego si le doy a seguir me sale el otro. He probado a desinstalar el postgresQL y volverlo a instalar y lo mismo con el PT4 y me ocurre todo el rato lo mismo sin dejarme arrancar. Alguna solucion?

  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    2

    Tampoco es problema del firewall, no los esta bloqueando ni nada..

  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    3

    Chicos alguna solucion? Estoy desesperado llevo dos dias instalando y desinstalando postgres distintas versiones el PT4 una y otra vez incluso restaurando el PC a una fecha anterior y me sigue sin ir...

  • 31 AAKK_full86

    Imagen de AAKK_full86
    • Diplomado
    • 2.051 mensajes
    • 16 respuestas premiadas
    • Blue
    4

    La verdad que no tengo ni idea.

    En el foro de PT4 han abierto un tema con lo mismo, pero aún no le han dado solución. Te lo pongo para que estés atento por si se lo solucionan.

    https://www.pokertracker.com/forums/viewtopic.php?f=58&t=97617

     

    Saludos

  • 40 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 138 mensajes
    • 5 respuestas premiadas
    • Avanzado
    5

    Creo que con instalar una versión anterior sirve, algo así se comentó por el grupo de skipe de avanzado.

  • 32 munta34

    Imagen de munta34
    • Licenciado
    • 9 mensajes
    • Blue
    6

    Me pasa exactamente igual, actualice Pt4 4.15.13 y no me deja conectar al servidor postgresql. Desinstale e instale y no hay manera. Me da error, intento crear nueva base de datos y no deja. No tengo nigun punto anterior para restaurar el sistema, todos los permisos de admi y firewall

  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    7

    32munta34 said:

    Me pasa exactamente igual, actualice Pt4 4.15.13 y no me deja conectar al servidor postgresql. Desinstale e instale y no hay manera. Me da error, intento crear nueva base de datos y no deja. No tengo nigun punto anterior para restaurar el sistema, todos los permisos de admi y firewall

    Pues estamos igual, no me deja restaurar a un punto anterior me da error y el unico que me deja mas cercano me sigue sin funcionar el pt4 rarisimo...de todas formas yo tengo el windows8 y he probado a instalar varios postgres compatibles con este y nada de nada. Lo raro es que borro el postgres y el PT4 y al volver a instalar el pt4 supuestamente al no detectar ningun postgres tendria que salir una ventana para darle a confirmar que se instale el postgres automaticamente en el pc y dicha pantalla no me sale por ningun lado. Lo unico que me queda por probar es a borrar todo e instalar el HM2 que si mal no recuerdo instala el postgres8.4 y ver si deja luego con este el pt4.

  • 40 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 138 mensajes
    • 5 respuestas premiadas
    • Avanzado
    8

    32munta34 said:

    Me pasa exactamente igual, actualice Pt4 4.15.13 y no me deja conectar al servidor postgresql. Desinstale e instale y no hay manera. Me da error, intento crear nueva base de datos y no deja. No tengo nigun punto anterior para restaurar el sistema, todos los permisos de admi y firewall

    28Guccimane said:

    Pues estamos igual, no me deja restaurar a un punto anterior me da error y el unico que me deja mas cercano me sigue sin funcionar el pt4 rarisimo...de todas formas yo tengo el windows8 y he probado a instalar varios postgres compatibles con este y nada de nada. Lo raro es que borro el postgres y el PT4 y al volver a instalar el pt4 supuestamente al no detectar ningun postgres tendria que salir una ventana para darle a confirmar que se instale el postgres automaticamente en el pc y dicha pantalla no me sale por ningun lado. Lo unico que me queda por probar es a borrar todo e instalar el HM2 que si mal no recuerdo instala el postgres8.4 y ver si deja luego con este el pt4.

    Probaste a instalar una versión antigua de pt4? Que si no entendí mal solo cambiaste la versión del PostgreSQL, pero el fallo no es del Postgres si no de la versión de pt4 y no va a funcionar hasta que la parcheen

  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    9

    32munta34 said:

    Me pasa exactamente igual, actualice Pt4 4.15.13 y no me deja conectar al servidor postgresql. Desinstale e instale y no hay manera. Me da error, intento crear nueva base de datos y no deja. No tengo nigun punto anterior para restaurar el sistema, todos los permisos de admi y firewall

    28Guccimane said:

    Pues estamos igual, no me deja restaurar a un punto anterior me da error y el unico que me deja mas cercano me sigue sin funcionar el pt4 rarisimo...de todas formas yo tengo el windows8 y he probado a instalar varios postgres compatibles con este y nada de nada. Lo raro es que borro el postgres y el PT4 y al volver a instalar el pt4 supuestamente al no detectar ningun postgres tendria que salir una ventana para darle a confirmar que se instale el postgres automaticamente en el pc y dicha pantalla no me sale por ningun lado. Lo unico que me queda por probar es a borrar todo e instalar el HM2 que si mal no recuerdo instala el postgres8.4 y ver si deja luego con este el pt4.

    40MrRobot711 said:

    Probaste a instalar una versión antigua de pt4? Que si no entendí mal solo cambiaste la versión del PostgreSQL, pero el fallo no es del Postgres si no de la versión de pt4 y no va a funcionar hasta que la parcheen

    Pues no la verdad. Lo que viendo en la web como se hace para elegir una version antigua? Solo sale la ultina para instalar no?

  • 32 munta34

    Imagen de munta34
    • Licenciado
    • 9 mensajes
    • Blue
    10

    Cambiando a la version PT4 v4.15.12 todo funciona bien. Gracias MrRobot

  • 32 munta34

    Imagen de munta34
    • Licenciado
    • 9 mensajes
    • Blue
    11

    Guccimane si me mandas por privado te paso el archivo. munta34-hotmail.com

  • 32 munta34

    Imagen de munta34
    • Licenciado
    • 9 mensajes
    • Blue
    12

    @

  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    13

    32munta34 said:

    Guccimane si me mandas por privado te paso el archivo. munta34-hotmail.com

    Te he enviado un email! Por cierto al final que postgres has dejado? Gracias tio!

  • 32 munta34

    Imagen de munta34
    • Licenciado
    • 9 mensajes
    • Blue
    14

    32munta34 said:

    Guccimane si me mandas por privado te paso el archivo. munta34-hotmail.com

    28Guccimane said:

    Te he enviado un email! Por cierto al final que postgres has dejado? Gracias tio!

    Ya te lo he enviado por wetransfer, que pesaba un poco y no me dejaba por hotmail. He dejado la última versión que probé, que es la 9.4.24 de la página oficila de postgresql.

  • 28 Guccimane

    Imagen de Guccimane
    • Diplomado
    • 860 mensajes
    • 3 respuestas premiadas
    • Premium
    15

    Perfecto solucionado! Hay que instalar la actualizacion anterior de PT4 v4.15.12 y con el postgresQL 9.4.24 gracias a todos por ayudar en especial a munta por las molestias :)

1
de 1