Calculo de EV GTO+

7 respuestas

1
de 1
  • 41 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 165 mensajes
    • 5 respuestas premiadas
    • Avanzado
    1

    Pues resulta que mirando el EV que me da GTO+ en simulaciones muy sencillas, el EV que me muestra no es el que deberia, alguien sabe a que se debe? 

    En este ejemplo OOP con AA apuesta 100 en un bote de 100 y IP paga con KK. El Ev que me da de apostar con AA es 66.7 pero deberia ser 200, ya que gano el bote mas las 100 fichas del rival el 100% de las veces

  • 41 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 165 mensajes
    • 5 respuestas premiadas
    • Avanzado
    2

    imagenes

  • 27 kazote75

    Imagen de kazote75
    3

    ¡Hola! A mí me da bien, aunque lo que tengo distinto a tí es que sólo he puesto el candado en la Bet y Call de la primera rama, no en la segunda de check/bet  ,ya que al apostar con una frecuencia del 100% nunca va a pasar por la segunda rama (e ignoro la condición que habrás puesto ahí que es la que parece que está dando problemas). Espero haberte entendido bien.

    Saludos

  • 41 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 165 mensajes
    • 5 respuestas premiadas
    • Avanzado
    4

    Aunque lo quite el resultado me sigue dando lo mismo... Incluso sin hacer node-locking (que lo hice pa simplificar el ejemplo), el EV es incorrecto. Me di cuenta de este problema probando el toy game de clayrvoyance (rango de AA y QQ vs rango de KK en river SPR 1). 

    La verdad que no se que hacer probare a reinstalar el software o mandar un ticket a soporte a ver que me dicen.

  • 27 kazote75

    Imagen de kazote75
    5

    Una pregunta tonta...¿Después de quitar el node-locking a la rama de abajo has vuelto a darle a run solver? Es que si no no te hará ningún cambio.

    Saludos

  • 41 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 165 mensajes
    • 5 respuestas premiadas
    • Avanzado
    6

    27kazote75 said:

    Una pregunta tonta...¿Después de quitar el node-locking a la rama de abajo has vuelto a darle a run solver? Es que si no no te hará ningún cambio.

    Saludos

    Si claro

  • 41 MrRobot711

    Imagen de MrRobot711
    • Licenciado
    • 165 mensajes
    • 5 respuestas premiadas
    • Avanzado
    7

    Ya esta solucionado, el problema era la parte de prizes que pense que era para juegos con ICM, y lo puse a 100 en vez de 300, pero es para poner el bote maximo que puedes ganar... vaya fish que soy XD

  • 27 kazote75

    Imagen de kazote75
    8

    Me alegro que se haya resuelto, yo lo hice tratándolo como cash, por eso supongo que me lo hizo bien a la primera.
     

1
de 1