Problemas para asociar PT4 a PS

5 respuestas

1
de 1
  • 28 rikitron

    Imagen de rikitron
    • Diplomado
    • 120 mensajes
    • 6 respuestas premiadas
    • Principiante
    1

    Buenos días gente!

    Me preguntaba si alguien ha tenido problemas para conseguir asociar el PT4 a PokerStars ya que cuando intento buscar el usuario no me aparece ninguno de esta Sala, y obviamente no me funciona HUD y demás

    (Ya he puesto el software en inglés y demás tutoriales)

    Alguien tiene idea de cómo hacerlo?

    Un saludo!

  • 16 maquepe

    Imagen de maquepe
    • Universidad
    • 4 mensajes
    • Blue
    2

    Hola,

    Yo lo he configurado todo con la ayuda la la página oficial de PT4 está todo muy detallado, el crome lo traduce perfectamente.

    Tienen además un apartado de solución de problemas que te podría ayudar. 

    No he jugado con el en tiempo real porque solo lo instalé de prueba para ver el rake y además creo que hay que poner el HUD de la escuela para no tener problemas con las normas de Pokestars y no lo tengo en mi nivel, pero esta todo bién explicado.

     

  • 21 pepemail

    Imagen de pepemail
    • Universidad
    • 20 mensajes
    • 1 respuesta premiada
    • Blue
    3

    Hola, yo la semana pasada instalé PT4 en un ordenador nuevo y al principio no me reconocía las salas, lo solucioné añadiendo manualmente las carpetas de los historiales de manos.

  • 24 diego15

    Imagen de diego15
    4

    Comprueba que estes ejecutando PS como administrador.

  • 25 redfish

    Imagen de redfish
    • Diplomado
    • 2.480 mensajes
    • 41 respuestas premiadas
    5

    21pepemail said:

    Hola, yo la semana pasada instalé PT4 en un ordenador nuevo y al principio no me reconocía las salas, lo solucioné añadiendo manualmente las carpetas de los historiales de manos.

    Yo lo mismo hace poco, no se si fue en stars o sportium que no la detectaba y la añadí manualmente y bien.

  • 28 rikitron

    Imagen de rikitron
    • Diplomado
    • 120 mensajes
    • 6 respuestas premiadas
    • Principiante
    6

    Vale ya está todo solucionado, me estaba metiendo las manos en otra carpeta que se había creado simplemente!

    Gracias!

1
de 1